OWA interface to Exchange 2003 all messed up when going trough an Exchange 2007 SP1 CAS

OWA interface to Exchange 2003 all messed up when going trough an Exchange 2007 SP1 CAS

Post by Thinkpad2 » Sun, 11 May 2008 00:11:42


Hi,

In a migration from Exchange 2003 to 2007 SP1, we want to use the new
Exchange 2007 CAS servers to give users access to their Exchange 2003 or
2007 Mailboxes, it works well when mailboxes are on 2007, but not well when
mailboxes are on 2003.

The interface is all messed up and full of squares, no error messages
though...
We are checking permission or authentification mis-match, but just wondering
what else can cause this...

Thanks !!!
 
 
 

1. Exchange 2007 CAS and Exchange 2003 BE

2. Exchange 2007 CAS front end with exchange 2003 clustered back end

Hi all,
I have an exchange 2007 SP1 front end server (CAS only) and
all the mailboxes are stored on a clustered exchange 2003 SP2
environment at the back end.

Exchange 2007 is reverse published via isa 2006 to the internet and /
exchange works fine for OWA.

Activesync is another issue though.

Internally, going to https://backend/microsoft-server-activesync gives
the expected "HTTP/1.1 501 Not Implemented"

however, going to https://frontend/microsoft-server-activesync prompts
for auth (which is accepted when providing correct details), but then
nothing but a blank screen.

so my questions

1) Should exchange 2007 SP1 still present the "HTTP/1.1 501 Not
Implemented" when navigating via a broswer to the activesync site?
2) if so, does anyone have some ideas on hwo to troubleshoot this?
There is nothign in the app/system logs, however i can see auth
occuring in the security log (on both the front andd backend)

any assistance appreciated.

3. Deploying Exchange 2007 CAS to Exchange 2003 Environment

4. IIS 7 CONFIGURATION FOR EXCHANGE 2007 CAS AND EXCHANGE 2003 BACKEN

5. Exchange 2007 CAS and backend exchange 2003 servers

6. Exchange 2007 CAS front end with exchange 2003 clustered back end

7. Exchange 2007 CAS Forms Authentication to Exchange 2003 Issue

8. Exchange 2007 CAS with Exchange 2003 Mailstore servers - POP and I

9. Exchange 2007 CAS with Exchange 2003 Backend

10. Windows 2003/Exchange 2003 migration to Windows 2008/Exchange 2007 SP1

11. Windows 2003/Exchange 2003 SP2 migration to Windows 2008/Exchange 2007 SP1

12. Exchange 2007 Mailbox server and Exchange 2007 CAS - Same Site

13. Exchange 2007 OWA is slow to a single Exchange 2003 back-end server

14. Comparaison on Exchange 2003 Clustering and Exchange 2007 SP1 SCR

15. Exchange 2007 OWA co-existence with Exchange 2003