Unable to save rules on public folders using Outlook 2007 w/Exchange 2003 SP2?

Unable to save rules on public folders using Outlook 2007 w/Exchange 2003 SP2?

Post by Robert Gor » Thu, 06 Dec 2007 17:01:15


I have been trying to apply an auto-response rule to a mail enabled
public folder on my Exchange Server 2003 SP2 server, using Outlook
2007's Folder Assistant to apply the rule.

In the folder's permissions I am listed as the folder's owner, yet when
I attempt to complete applying the rule I get the error message that
simply states "Changes to the rule can not be saved".

Any ideas?
 
 
 

Unable to save rules on public folders using Outlook 2007 w/Exchange 2003 SP2?

Post by Andy David » Thu, 06 Dec 2007 22:46:20

On Wed, 05 Dec 2007 00:01:15 -0800, Robert Gordon



Give yourself SEND AS perms on that folder as well.

 
 
 

Unable to save rules on public folders using Outlook 2007 w/Exchange 2003 SP2?

Post by Robert Gor » Mon, 10 Dec 2007 05:23:37

I have given myself Save As permissions, and now the folder receives
inbound emails but I see no activity from when I apply a folder rule to
have it send an automated email reply upon receiving an inbound email.

Where should I look to debug why the folder rule isn't properly firing?
 
 
 

Unable to save rules on public folders using Outlook 2007 w/Exchange 2003 SP2?

Post by Andy David » Mon, 10 Dec 2007 22:50:29

On Sat, 08 Dec 2007 12:23:37 -0800, Robert Gordon



Turn up diags on the public folder for rules in ESM.
Is the public folder part of a DL? That may explain why the rule isnt
firing.
 
 
 

Unable to save rules on public folders using Outlook 2007 w/Exchange 2003 SP2?

Post by Robert Gor » Wed, 12 Dec 2007 06:01:11

Nope. The email enabled folder isn't a member of any DL.

I'm digging through ESM but I can't find where the diag logging for
public folders is located?