**rx 3715 problem... updated bios... loaded hp image transfer, lost the adobe

**rx 3715 problem... updated bios... loaded hp image transfer, lost the adobe

Post by ed sharp » Tue, 07 Dec 2004 16:35:58

rx 3715 problem... updated bios... loaded hp image transfer, lost the adobe
reader and in activesync the images box does not have a little box for the
check mark..... does any of this sound???

--
Thanks Ed Sharpe archivist for SMECC

Please check our web site at
http://www.yqcomputer.com/
to see other engineering fields, communications and computation stuff we
buy, and by all means when in Arizona drop in and see us.

address:

coury house / smecc
5802 w palmaire ave
glendale az 85301

 
 
 

**rx 3715 problem... updated bios... loaded hp image transfer, lost the adobe

Post by Amy_tripty » Tue, 14 Dec 2004 05:21:49

I did a ROM upgrade on my rx3715 & it resulted in problems connecting to my
wifi network & also instability with ie. I found the old ROM version on the
HP site & ie now works better but still connection problems with wifi.
Anyone else had problems too?

I have heard on other forums not to restore any data after a ROM upgrade due
to conflicts so I would advise just to reinstall your apps & data again.
If all else fails install the old ROM version again though the ROM update
shouldn't have affected your activesync as it only changes your ipaq's OS.

I think HP have not tested this upgrade enough before release as it looks
like many people have had some sort of problem after. I have emailed HP
about this & will post back if they give me any answers.

 
 
 

**rx 3715 problem... updated bios... loaded hp image transfer, lost the adobe

Post by xTen » Tue, 14 Dec 2004 08:51:26

Reply to message from "Amy_triptyline" < XXXX@XXXXX.COM >
(Sun, 12 Dec 2004 16:21:49) about ""Re: **rx 3715 problem... updated
bios... loaded hp image transfer, lost the adobe"":

A> I did a ROM upgrade on my rx3715 & it resulted in problems connecting
A> to my wifi network & also instability with ie. I found the old ROM
A> version on the HP site & ie now works better but still connection
A> problems with wifi. Anyone else had problems too?


A> I think HP have not tested this upgrade enough before release as it
A> looks like many people have had some sort of problem after. I have
A> emailed HP about this & will post back if they give me any answers.

For the record, the upgrade for the rx3115 has been smooth (with the
exception of some designed wmp 10 curosities, but that is another thread
altogether ). Wifi works even better than ever, complete with new icons
that convey more information and seemingly faster connect time. Even the
installation was a snap, using ipaq backup to restore the programs after
the upgrade.

Hate to hear you had problems, but based on my experience I would recommend
keeping the upgrade and working through any issues. Then again, it was a
3115 and not a 3715, so I cannot speak definitively, despite being similar.

.02, fwiw.
 
 
 

**rx 3715 problem... updated bios... loaded hp image transfer, lost the adobe

Post by ed sharp » Thu, 16 Dec 2004 02:34:51

Re:
complete with new icons
that convey more information

where are the new icons? I may have missed something here...

thanks ed...
 
 
 

**rx 3715 problem... updated bios... loaded hp image transfer, lost the adobe

Post by xTen » Thu, 16 Dec 2004 07:43:02

Reply to message from "ed sharpe" < XXXX@XXXXX.COM > (Tue, 14 Dec 2004
13:34:51) about ""Re: **rx 3715 problem... updated bios... loaded hp image
transfer, lost the adobe"":

es> Re:
es> complete with new icons that convey more information

es> where are the new icons? I may have missed something here...

es> thanks ed...

Top middle-ish of the screen, where the wireless indicator is - it was two
arrows, now it is a tower icon, and a circle around it when wireless is
detected. The two arrows are still there, albeit smaller, once connection
is made.
 
 
 

**rx 3715 problem... updated bios... loaded hp image transfer, lost the adobe

Post by ed sharp » Thu, 16 Dec 2004 15:47:54

Yes! I see how that would be better... since this is our first outing with
Pocket PC what came before is not known!
 
 
 

**rx 3715 problem... updated bios... loaded hp image transfer, lost the adobe

Post by Mathias Ko » Sun, 06 Mar 2005 21:43:02

Amy_triptyline said the following on 13/12/2004 4:21:

I just am about to attempt the upgrade for the first time and wonder
that the 'backup' button promised in the readme file is not in the
upgrade tool? Did anyone else have this problem?

How to backup my ROM so I can go back if the new one is bad?

mk