Lovsan (Blaster) worm affects NT4 Server & NT4 Workstation !

Lovsan (Blaster) worm affects NT4 Server & NT4 Workstation !

Post by David H. L » Fri, 15 Aug 2003 02:15:36


Many have believed only NT4 Server was affected, not true.

Both NT Server and Workstation are affected.

Reference:

http://www.yqcomputer.com/

Dave
 
 
 

Lovsan (Blaster) worm affects NT4 Server & NT4 Workstation !

Post by Lanwench [ » Fri, 15 Aug 2003 02:22:21

Yes, I think that was pretty clearly stated in the security bulletin....