SPS newbie question: doc search not found in WSS site, but in SPS Portal one

SPS newbie question: doc search not found in WSS site, but in SPS Portal one

Post by Michael J » Fri, 19 Sep 2003 13:51:30


Hi,

I saw a couple of posting of the same problem in this
news group, but no answer. I am hoping this new thread
will get some insight from one of SPS experts.

After the portal site and sub-site created, a new
document library was added to the sub-site and a word
document was uploaded to it. When trying to search for
it, I can find it from Portal site but not WSS site.

Any advice?

Platform info:
- Single Win 2003 Server
- SQL 2000 w/ SP3 and full-text search
- SPS 2003 V2 TR

Thanks in advance,

Michael J.
 
 
 

SPS newbie question: doc search not found in WSS site, but in SPS Portal one

Post by cam_pet » Sat, 20 Sep 2003 02:21:01


Michael -- you may need to go into SharePoint administration and
activate the search feature. There are two areas -- SharePoint
Adninistration and WSS Administraiton I think.

I'll try to get back to you with more.

Pete

Pete Hohenhaus
Woodinville, WA, East Side Seattle, USA
XXXX@XXXXX.COM
===========================================================================
All comments and views are just that: comments and views, "AS IS."
You may NOT rely on them. These comments and views do NOT convey any
rights, assurances, guarantees, or warranties, of any kind, implied or
express.
=======================================================================