OWA and HTTP Error 404 - File or directory not found.

OWA and HTTP Error 404 - File or directory not found.

Post by Mike » Mon, 03 Nov 2003 05:42:48


Still digging through tech notes hoping to find something.

Here's the system

Windows 2003 Server with Exchange 2000, ISA 2000 and IIS6 -Yes
Exchange works with 2003:-)

In ISA I made sure the Destination set and publishing rules where done
In IIS I have checked the Basic only (only to get it working till I
setup SSL) and cannot find anything wrong there.
ACD has the HTTP enabled for the user
The mail box shows in IIS there

My defualt site is in .NET ASPX and is working fine so I am alittle
anoyed I cannot get my OWA to work ;-(

Thanks

Mike
 
 
 

1. Log files: HTTP Error 404 - File or directory not found

2. HTTP Error 404 - File or Directory not found

Hi,

I've got an executable that I've placed on my webserver so my clients can
download it. But everytime they try it gives the "HTTP Error 404 - File or
directory not found.
Internet Information Services (IIS)" error.

If I turn on directory browsing they can click on the file and download it
fine.

The case is typed in exactly and the path is correct.

Running SBS03 with ISA04.

What could be the problem?
Thanks

3. HTTP Error 404 - File or directory not found

4. HTTP Error 404 - File or directory not found.

5. HTTP Error 404 - File or Directory not found

6. HTTP 404 - File or Directory not found error message

7. Search Page returns 'HTTP Error 404 - File or directory not found'

8. HTTP Error 404 - File or directory not found.

9. HTTP Error 404 - File or directory not found

10. Companyweb,Backup and Monitoring and Reporting HTTP Error 404 - File or directory not found.

11. HTTP Error 404 - File or directory not found.

12. HTTP Error 404 - File or directory not found