Entourage doesn't sync with Exchange 2000?

Entourage doesn't sync with Exchange 2000?

Post by Michael Ka » Sat, 05 Jun 2004 12:43:24


I have a rather odd problem.

First let me say I am not the admin on the Exchange Server Cluster in
Question and unfortunatly our company is not support Macs, thus I am on my
own.

Having said this: Last week I setup Entourage 2004 and it connected fine via
WebDAV to our environment.

For the past three days though I cannot seem to be able to get any folders /
updates to folders or mails in my inbox.

NO error messages either, though I cannot send messages and get the "an
unspecified error has occurred" error message.

Anybody here has seen something like this?

Thanks.

Michael
 
 
 

Entourage doesn't sync with Exchange 2000?

Post by Richard Tr » Sat, 05 Jun 2004 13:28:59

Well... if your Exchange Admins don't support Macs...
its very probable that they don't have IMAP enabled.
IMAP comes disabled on Exchange... so they would need a
reason to enable it.

Your only other alternative with Entourage is POP3 I
believe. But it can also be possible there is no POP3
server available on your network either.

Has this ever worked on your Mac? Or have you just been
using web access?


Server Cluster in
Macs, thus I am on my
it connected fine via
to get any folders /
and get the "an

 
 
 

Entourage doesn't sync with Exchange 2000?

Post by Michael Ka » Sat, 05 Jun 2004 20:18:22

I have only used WebDAV (OWA) as this is the preferred way for Entourage to
access Exchange and all the "extensive Exchange" functions like Calendar.

I do have a second exchange hosted with a friend of mine and OWA works just
fine there, so my guess is it isn't Entourage that suddenly died.

A collegue has the exact same problem, it worked until last week and now
it's "dead".

Michael


On 6/4/04 12:28 AM, in article 17fd401c449ec$751c8790$ XXXX@XXXXX.COM ,
 
 
 

Entourage doesn't sync with Exchange 2000?

Post by jerry cant » Tue, 15 Jun 2004 14:32:47

Your colleague or the server?




to
just