My secondary site clients dont install.....

My secondary site clients dont install.....

Post by Um9iIERlU2 » Wed, 26 Oct 2005 05:18:02


I have a primary site with about 400 clients in it and then about 30
secondary site servers (in "spoke" AD sites) with about 10-20 clients in each
site.
Problem is it seems like NONE of my secondary site clients are installing
even though their site server is setup to install the client just like the
primary server is.

Is there something im missing here?
 
 
 

My secondary site clients dont install.....

Post by Kim Oppalf » Wed, 26 Oct 2005 20:18:51

Yups, the server only pushes to assigned resources.
Advanced clients get assigned to the primary parent, so the secondary isn't
pushing no matter what you do to the configuration.

This article & comments provide some insight & workarounds.
http://www.yqcomputer.com/

--
Kim Oppalfens
Telindus Belgium
MVP Windows Server System - SMS

 
 
 

My secondary site clients dont install.....

Post by Um9iIERlU2 » Wed, 26 Oct 2005 22:18:02

ok, let me see if I understand this correctly.
First, I need to make a custom CCR file for my secondary site clients to
install?
And I will want to make my secondary site servers Management points as well
right so that they all pull the MSI file from their local server instead of
across the wan?

Maybe I should just use the login script method!! :) They I could confiure
each seperate secondary site to pull directly from their own secondary site
server and after the advanced client is installed they would belong to the
primary site right?
 
 
 

My secondary site clients dont install.....

Post by Um9iIERlU2 » Wed, 26 Oct 2005 22:20:02

oh, one other thing.
My primary site should have ALL my secondary AD sites listed in the roaming
boundaries tab shouldnt I, so that all my clients realize they can use those
secondary site servers if need be?
 
 
 

My secondary site clients dont install.....

Post by Kim Oppalf » Wed, 26 Oct 2005 23:24:20

Yups, you understood correctly.

I disagree with the loginscript remark though, if you take a look at ccrman
you will see that creating your own ccr's is realy easy.
You just export a csv from a collection (per subnet or something) and you
feed this to ccrman.

--
Kim Oppalfens
Telindus Belgium
MVP Windows Server System - SMS
 
 
 

My secondary site clients dont install.....

Post by Um9iIERlU2 » Wed, 26 Oct 2005 23:41:05

Yea, I follow you, im just surprised that being as my primary site server can
discover these secondary site resources it doesnt just install on its own!!!
PAIN IN THE ARSE :)
 
 
 

My secondary site clients dont install.....

Post by Um9iIERlU2 » Wed, 26 Oct 2005 23:41:08

So my primary sites local boundry will just be its local AD site, and NO
remote boundries should be listed at the primary site?
And then the same thing with the secondarys? Just its own AD site local,
and no roaming?

THANKS!!! :)
 
 
 

My secondary site clients dont install.....

Post by Kim Oppalf » Wed, 26 Oct 2005 23:58:02

Correct,

assuming you leave the checkbox on the roaming tab checked to include site
boundaries.

--
Kim Oppalfens
Telindus Belgium
MVP Windows Server System - SMS
 
 
 

My secondary site clients dont install.....

Post by Um9iIERlU2 » Thu, 27 Oct 2005 00:06:11

So in the future, as we add machines to these secondary sites, EACH time I
need to make a new ccr file and drop it on the ccr.bin folder on my primary
sms server so it will configure these new secondary clients?
 
 
 

My secondary site clients dont install.....

Post by Kim Oppalf » Thu, 27 Oct 2005 18:08:28

ither that, or you let your primary site push over the wan link.
Or you distribute the client using a gpo
or you put the client in the image directly.

Plenty of options really.

--
Kim Oppalfens
Telindus Belgium
MVP Windows Server System - SMS
"Rob DeSantos" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...