Multiple SMTP Mail Connectors

Multiple SMTP Mail Connectors

Post by Paul Cy » Fri, 28 Nov 2003 03:33:31


Why do I have to reboot the server to make a new SMTP mail
connector show up in the queues? Can I just restart a
service or something, scheduling a reboot of the Exchange
server is a big pain!!!
 
 
 

Multiple SMTP Mail Connectors

Post by Ujosh » Fri, 28 Nov 2003 03:45:14

The connector should show up automatically. If it doesn't, I've found that
running the directory consistency checker helps.

 
 
 

Multiple SMTP Mail Connectors

Post by Paul Cy » Fri, 28 Nov 2003 05:07:00

Where is this directory consistency checker? Is it a tool
in an Active Directory MMC or is it a tool in Exchange
2003?
doesn't, I've found that
message

mail
Exchange
 
 
 

Multiple SMTP Mail Connectors

Post by Jenny Frye » Fri, 28 Nov 2003 06:43:22

Paul,

Generally, you should not have to do a reboot and usually a restart of
services isn't necessary but can speed up the process. Since your server
seems to be showing some latency in updating the configuration, you may want
to try the following after creating a new connector:

- restart the SMTP service
- restart the Microsoft Exhange Routing Engine service
- relaunch Exchange System Manager (to make sure you aren't looking at
cached information)
- If you still don't see it, try sending a test message that should go to
the connector's queue and refresh the queue view.

--
Jenny Frye
Microsoft PSS

This posting is provided 'AS IS' with no warranties and confers no rights.
Please do not send email directly to this alias. This alias is for
newsgroup purposes only.