POP / IMAP Error Exchange 2007

POP / IMAP Error Exchange 2007

Post by A.Sabr » Fri, 15 Aug 2008 15:51:12


Hello every body
my exchange server is 2007 SP1
hosting 3 domains
send recieve OK from web interface
when using IMAP:
i recieve normally but i've this error when i send:
Your message did not reach some or all of the intended recipients.
Subject: Testing from out look
Sent: 14/08/2008 09:24 The following recipient(s) could not be reached:
' XXXX@XXXXX.COM ' on 14/08/2008 09:24 550 5.7.1 Unable to relay
====================
and when using POP3
i've same error:
550 5.7.1 Unable to relay

Any Help ?

thank you
Ahmad Sabry
 
 
 

POP / IMAP Error Exchange 2007

Post by Wayne Holl » Fri, 15 Aug 2008 23:44:36

have you ticked my outgoing server (SMTP) requires authentication in the
Outgoing Server tab ? if your using Outlook

If you have that ticked check the Receive Connector on the Hub has Exchange
Users enabled under permissions groups

Wayne




> Sent: 14/08/2008 09:24 >> The following recipient(s) could not be reached: >> ' XXXX@XXXXX.COM ' on 14/08/2008 09:24 gt; > 550 5.7.1 Unable to relay> > ====================> > and when using POP3> > i've same error:> > 550 5.7.1 Unable to relay> >> > Any Help ?> >> > thank you> > Ahmad Sabry

 
 
 

POP / IMAP Error Exchange 2007

Post by A.Sabr » Sat, 16 Aug 2008 02:22:35

both are checked and OK
any other advice ?




>> Sent: 14/08/2008 09:24 >>> The following recipient(s) could not be reached: >>> ' XXXX@XXXXX.COM ' on 14/08/2008 09:24 gt;>>> 550 5.7.1 Unable to relay>>>> ====================>>>> and when using POP3>>>> i've same error:>>>> 550 5.7.1 Unable to relay>>>>>>>> Any Help ?>>>>>>>> thank you>>>> Ahmad Sabry> >> >