IP change broke OWA

IP change broke OWA

Post by nekoca » Mon, 13 Sep 2004 11:18:06


I set up a front end OWA server in my DMZ a while ago and
had some issues with the RPC port mapping, but was able to
get it working well. I just had to change the server's ip
address and now everything is broken. If I logon to the
domain, I receive errors that the RPC service is down and
my system can't find the domain controller. Some errors
say Windows can't even determine my computer's name. All
access on the firewall is the same. I'm pointing my DMZ
server to use my DC's DNS. Along with the error, my
System Attendant service starts and immediately shuts
itself down. Anyone have any ideas what's going on?
THanks.
 
 
 

IP change broke OWA

Post by Daniel Doo » Wed, 15 Sep 2004 04:19:01

Hi,
If the system attendant won't start after you changed the IP address in the
DMZ then this is typically caused by the new IP address not being in the
scope of any of your Windows 2000 subnets. The following article describes
this as well as the errors you will likely see in the event viewer so you
can check this against your server.

http://www.yqcomputer.com/ ;EN-US;261949

The problem may also occur if the server cannot locate the site the server
is suppose to be a member of as well:

http://www.yqcomputer.com/ ;EN-US;322834

This can be if IP restrictions were placed on the DMZ firewalls and they
were not updated when the server IP was changed.

--
Daniel Dooley M.C.S.E.
This posting is provided "AS IS" with no warranties, and confers no rights.

Please do not send email directly to this alias. This alias is for newsgroup
purposes only.