Outlook cannot connect to Exchange 2003 Enterprise Server:OWA OK

Outlook cannot connect to Exchange 2003 Enterprise Server:OWA OK

Post by Q2hyaXN0b3 » Wed, 07 Jan 2004 06:26:39


Hi,
i recently had to bring up a new 2003 server when our old server died. I migrated all the accounts over to the new machine and am experiencing the following.

OWA works fine. Nobody can connect with outlook - even a check name fails even though the machine name resolves. says outlook cannot logon etc. can ping machine by name, fqd and ip address and all respond correctly.

I am guessing this is some sort of permissions problem. have looked at all the threads re:RPC but that is not the problem. we are experincing this across XP w/ 3 different versions of Office.

Any ideas - this has reached crisis level
 
 
 

Outlook cannot connect to Exchange 2003 Enterprise Server:OWA OK

Post by newt » Thu, 08 Jan 2004 01:01:38

I had a similar problem with Exchange 2003 running on a
new Win 2003 server after installing all of the current
service packs & updates.. I had to enable/configure WINS
Resolution on the desktops --This solved the problem.

I Hope this helps.

server died. I migrated all the accounts over to the new
machine and am experiencing the following.
check name fails even though the machine name resolves.
says outlook cannot logon etc. can ping machine by name,
fqd and ip address and all respond correctly.
have looked at all the threads re:RPC but that is not the
problem. we are experincing this across XP w/ 3 different
versions of Office.