Recovery of Database 'xxx' (Complete in 68,395 more seconds)

Recovery of Database 'xxx' (Complete in 68,395 more seconds)

Post by Michael C » Sat, 19 Mar 2005 05:14:13


I'm having a problem with a SQL Server. Every time I stop and restart the
SQL Server service I get a message similar to this one. What do I have to
do to force checkpoints during the load process? Thanks
 
 
 

Recovery of Database 'xxx' (Complete in 68,395 more seconds)

Post by Michael C » Sat, 19 Mar 2005 05:25:55

P.S. - The message is coming up in the Application Event Log during the
recovery process after I start the server. I found a quote on the MS
Website stating I "may need to 'Troubleshoot the Recovery Process'", but I
can't find anything more specific than that. Can someone point me in the
right direction? Thanks

 
 
 

Recovery of Database 'xxx' (Complete in 68,395 more seconds)

Post by Simon Wort » Sat, 19 Mar 2005 05:26:09

How is the data being loaded?
 
 
 

Recovery of Database 'xxx' (Complete in 68,395 more seconds)

Post by Michael C » Sat, 19 Mar 2005 05:29:08

On this particular box they're using Bulk Insert.
 
 
 

Recovery of Database 'xxx' (Complete in 68,395 more seconds)

Post by Tibor Kara » Sat, 19 Mar 2005 16:19:31

What is the relation between the load and stopping SQL Server? Also, have you change the recovery
interval setting with sp_configure?

--
Tibor Karaszi, SQL Server MVP
http://www.yqcomputer.com/
http://www.yqcomputer.com/
 
 
 

Recovery of Database 'xxx' (Complete in 68,395 more seconds)

Post by Michael C » Sat, 19 Mar 2005 21:35:49

Today was the first time we've stopped this SQL Server since we started
loading it. The load was completed. No, I haven't changed the recovery
interval; I'll take a look at it today. What setting would you recommend?

Thanks

"Tibor Karaszi" < XXXX@XXXXX.COM > wrote in