Can't access Exchange 2003 BE mailboxes from OWA 2007 on CAS serve

Can't access Exchange 2003 BE mailboxes from OWA 2007 on CAS serve

Post by U2FyY » Thu, 07 Jun 2007 03:05:01


Question 1:
So I have a test network with an exchange 2003 server (Gold) which is the
backend and owa server. I installed a new 2007 server (Orange) with CAS,
Hub, and mailbox. Am able to move mailboxes from 2003 to 2007, works fine.
Can't access the 2003 mailboxes from 2007- read a bit and find that this is
because I have the mailbox role on the 2007 server.
Fine.
Move mailboxes back over to 2003 server.
Wrestle with moving public folder replicas and the horrible powershell, then
finally get the mailbox role removed.
Still can't access my 2003 mailboxes through the 2007 owa.

Error from https://orange.domain.net/owa:

Outlook Web Access could not find a mailbox for domain\dilbert. If the
problem continues, contact technical support for your organization and tell
them the following: The mailbox may be stored on a Microsoft Exchange 2000 or
Microsoft Exchange 2003 server, or the Active Directory user account was
created recently and has not yet replicated to the Active Directory site
where this Client Access server is hosted.

How do I fix this?


Question 2:
In production, have an exchange 2003 BE server and a 2003 FE server. 2003
FE server is listed as bridgehead in ESM, so this is the one my soon to be
2007 CAS/Hub server will need to connect to, correct?
 
 
 

Can't access Exchange 2003 BE mailboxes from OWA 2007 on CAS serve

Post by Leif Peder » Fri, 08 Jun 2007 05:50:04

Hi,

This might help fixing the OWA problem:
http://www.yqcomputer.com/

When you install exchange 2007 in production it is fine to select the fe
server as the bridgehead for the routing group connector created.

Leif