Move mailbox - recipient type becomes linked mailbox, not user

Move mailbox - recipient type becomes linked mailbox, not user

Post by boe » Sun, 13 May 2007 01:22:47


Hello,

I'm trying to move a test account over from our exchange 2003 server to our
exchange 2007 server.


I run the command - Move-Mailbox -identity test2 -sourceForestGlobalCatalog
ourserver.ourdomain.com -targetDatabase "our-exchange\our
database" -NTAccountOU "our Users" -sourceForestCredential $c

When I look at the exchange 2007 server exchange console it says recipient
type - linked under mailboxes
 
 
 

Move mailbox - recipient type becomes linked mailbox, not user

Post by Bharat Sun » Sun, 13 May 2007 01:41:36

same Exchange Org/AD Forest?

--
Bharat Suneja
MVP - Exchange
www.zenprise.com
NEW blog location:
exchangepedia.com/blog
----------------------------------------------

 
 
 

Move mailbox - recipient type becomes linked mailbox, not user

Post by boe » Sun, 13 May 2007 01:58:37

Good question -

I'm running this from our new exchange 2007 server

Our old domain is ourdomain.com our new domain is newdomain.com - there
is a trust between the two - different AD forest as far as I know.

our old DC is ourserver.ourdomain.com
 
 
 

Move mailbox - recipient type becomes linked mailbox, not user

Post by Bharat Sun » Sun, 13 May 2007 06:52:44

That's expected in a cross-Forest deployment.

--
Bharat Suneja
MVP - Exchange
www.zenprise.com
NEW blog location:
exchangepedia.com/blog
----------------------------------------------
 
 
 

Move mailbox - recipient type becomes linked mailbox, not user

Post by boe » Sun, 13 May 2007 07:49:30

OK - I've disbaled and reconnected it and it seems to get around the issue
but I was hoping their was a one step method.
 
 
 

Move mailbox - recipient type becomes linked mailbox, not user

Post by d.azzopard » Mon, 14 May 2007 20:26:23


I have just had this issue....moved 64 accounts....and 6 of them are
showing as linked.......same domain, and same org.....any ideas?
 
 
 

Move mailbox - recipient type becomes linked mailbox, not user

Post by RnJlZCBaaW » Fri, 29 Jun 2007 02:08:01

I have the same scenario, one Forest and single domain. Moved three test
mailboxes from my Exchange 2003 server to 2007 and all worked correctly -
show as mailboxes on the 2007 server. Then I moved my mailbox. It shows up
as a linked mailbox. I ran get-mailboxpermissions and NT Authority\self does
have FullAccess rights.

What else can I check and what impact will the linked status have on the
account?
--
Fredrick A. Zilz
Director IT
InterHealth N.I.
 
 
 

Move mailbox - recipient type becomes linked mailbox, not user

Post by RnJlZCBaaW » Fri, 29 Jun 2007 03:06:03

I just moved another mailbox which moved correctly and is now a normal user
mailbox not linked. That mailbox has the same permission set. Both the
account that had its mailbox created as a linked mailbox and this one that
worked correctly are in the domain\users OU.

I am thinking of trying to disable the mailbox and then reconnect it to the
same user account. Any suggestions or gotcha's. I am reading and not
finding, either a reason that this would have happened when moving the
mailbox or how to fix it.


--
Fredrick A. Zilz
Director IT
InterHealth N.I.
 
 
 

Move mailbox - recipient type becomes linked mailbox, not user

Post by RnJlZCBaaW » Fri, 29 Jun 2007 03:56:03

So, I disabled the mailbox, and then connected the disconnected mailbox to
the same user account. Now it is listed as a normal user mailbox not a
linked mailbox.

as a side note: This account while listed as "linked" was not able to sync
their smartphone using activesync to the exchange server. I am still hoping
this will be resolved by the same action. Waiting for AD replication to
complete.
--
Fredrick A. Zilz
Director IT
InterHealth N.I.
 
 
 

Move mailbox - recipient type becomes linked mailbox, not user

Post by boe » Fri, 29 Jun 2007 06:28:40

Can you tell me what you mean by you disabled the mailbox?

Thanks
 
 
 

Move mailbox - recipient type becomes linked mailbox, not user

Post by RnJlZCBaaW » Fri, 29 Jun 2007 07:00:02

--
Fredrick A. Zilz
Director IT
InterHealth N.I.


"boe" wrote: