Error in a command line argument

Error in a command line argument

Post by johne » Tue, 01 Jul 2003 23:36:29


Hi, Howard

Well, I'm pretty sure that >someone< thought it was a feature. That's what
I was told, if not in so many words. If you aren't a C spectrum
programmer, command line arguments changing like that would be pretty
mysterious and confusing.

HTH,

John Eikanger
Microsoft Developer Support

This posting is provided S ISwith no warranties, and confers no rights.
(c) 2003 Microsoft Corporation. All rights reserved.
--------------------
| Content-Class: urn:content-classes:message
| From: "howard"<< XXXX@XXXXX.COM >>
| Sender: "howard"<< XXXX@XXXXX.COM >>
| References:<<073901c33b6b$261b03f0$ XXXX@XXXXX.COM >> << XXXX@XXXXX.COM >> << XXXX@XXXXX.COM >>
| Subject: Re: Error in a command line argument
| Date: Fri, 27 Jun 2003 16:32:23 -0700
| Lines: 2
| Message-ID:<<130301c33d04$5c2a85c0$ XXXX@XXXXX.COM >>
| MIME-Version: 1.0
| Content-Type: text/plain;
| charset="iso-8859-1"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
| Thread-Index: AcM9BFwqTb69cuMxTXmoLlelbypQOg==
| Newsgroups: microsoft.public.vsnet.debugging
| Path: cpmsftngxa06.phx.gbl
| Xref: cpmsftngxa06.phx.gbl microsoft.public.vsnet.debugging:2681
| NNTP-Posting-Host: TK2MSFTNGXA09 10.40.1.161
| X-Tomcat-NG: microsoft.public.vsnet.debugging
|
| So, just as I suspected, it's a feature, not a bug.
|
|
 
 
 

Error in a command line argument

Post by Inne » Wed, 02 Jul 2003 18:16:54

I for one think that 'feature' is a bug.