Can not removed j# redistributable Package - in XP PRO SP2

Can not removed j# redistributable Package - in XP PRO SP2

Post by SmF5 » Sun, 03 Oct 2004 09:25:03



Trying to move VB .NET 2003 to XP SP2. At step 1, .NET Prerequisites, "...
some iof the system components that are installed on your computer do no
match the versions required for VB .NET. You must install a different version
of theses componets" The only one I can find is "MS Visual j# .Net
redistributable package 1.1" . Under Add/Remove Programs, there is NO option
to removed it. I'm just guessing that I have to remove it.. Searched MSDN
(J#) and couldn't find a solution.
Thanks..
 
 
 

Can not removed j# redistributable Package - in XP PRO SP2

Post by Peter van » Tue, 05 Oct 2004 00:32:23


"...
version
option

Have you tried just allowing the prerequisites to install?
The message you cite is the normal message received when the installer
notifies you that the Prerequisites CD needs to be inserted so that
components can be updated. There should be no reason to manually uninstall
anything.
Are you saying that the installer refuses to proceed?

--
Peter [MVP Visual Developer]
Jack of all trades, master of none.

 
 
 

Can not removed j# redistributable Package - in XP PRO SP2

Post by SmF5 » Tue, 05 Oct 2004 08:23:11

Thanks for the reply.. I was using Disc 1. That's where the message came
from.. but today I took a different approach. I used the prereq CD and said
install all. Then installed MSDN lib.. then back to Disc 1. Intstall started,
but died while trying to insall ASPI for XP... with "general file error...
number -42" .. could not resolve that, so went into the CD 1 install sub, and
executed setup from there.. seemed to
go ok from that point.. I created and ran a test project. Also, must have
installed the ASPI in c:\ASPI rather than c:\program files\aspi where it
originally was going to..