VSS SP 6

VSS SP 6

Post by Maur » Fri, 05 Nov 2004 21:37:25


Hi,

I've just been looking on the MSDN Downloads pages and found that there is a
SP6 for both Visual Source Safe and Visual Studio. I am slightly confused
because
- the VSS SP6 FAQs indicate it needs only be applied to VSS ver 6.0c and
earlier
- the Visual Studio SP6 FAQs indicate it needs to be applied to VSS ver 6.0d
and earlier.

We have already installed VSS Ver 6.0d, so do we need the SP 6?

Thanks for your help,

Mauro
 
 
 

VSS SP 6

Post by Maur » Fri, 05 Nov 2004 22:07:15

By the way,

we have installed VSS 6.0d as part of the Visual Studio .NET Enterprise
Architect installation.

Mauro



a
6.0d

 
 
 

VSS SP 6

Post by Joe Master » Thu, 11 Nov 2004 01:23:09

My understanding is that VSS SP6 simply upgrades VSS to 6.0d. So I think the
VStudio SP6 is in error. Can you post a link to where it says this?

Joe
 
 
 

VSS SP 6

Post by stahta0 » Wed, 17 Nov 2004 05:41:44

http://www.yqcomputer.com/

Microsoft Service Pack 6 for Visual Basic 6.0, Visual C++ 6.0 with
Visual SourceSafe 6.0d addresses known issues with Visual Basic 6.0,
Visual C++ 6.0 and Visual Source Safe 6.0.

Tim S
 
 
 

VSS SP 6

Post by Joe Master » Sun, 05 Dec 2004 04:17:27

I see that now. I think that must be newer than when the original SP6 came
out. Anyway, the answer is probably yes, you should go ahead and install VS
SP6, but you probably won't get much newer for VSS. Let me try it and see if
my VSS build number goes up...

Yup, it changed it from 9848 to 31222!

Now it would be interesting to find out what bugs were fixed since the
previous version of 6.0d.

Joe