Mails from Contacts always delivered to adminstrator mailbox

Mails from Contacts always delivered to adminstrator mailbox

Post by Sven De Bo » Thu, 16 Sep 2004 21:05:03


Hello all,

Some of our users wanted to have their emails forwarded to their private
eamail address. To do so, I created contacts in our organization with the
private emailaddress of the users and used 'AD User properties - Exchange
General - Delivery Options' to forward all messages for that user to the
contact and checked the 'deliver messages to both forwarding address and
mailbox' checkbox. This works fine.

However, after a while I discovered that all messages that are sent from the
users private emailaddress (witch matching contact in the AD) to a recepient
in our organization are also delivered to the adminstartor mailbox. Since
some of the mails are highly confidential, this is unacceptable.

To make things really clear, here's an example.

In the organzation company.com, there's a user Mark with email address
XXXX@XXXXX.COM . There is also a contact in the AD - 'Mark Private' with
email address XXXX@XXXXX.COM . When user Mark sends a message from his home
address ( XXXX@XXXXX.COM ), to a recepient within our organization (eg.
XXXX@XXXXX.COM ), that message is delivered to Nancy's mailbox AND the
administrator mailbox.

I've tested this a little further and it seems that all incoming messages
from email addresses that belong to a contact in our organization are always
delivered to the recepient AND the administrator mailbox.

This raises two questions:

1. Why does this happen?
2. Is there any way to stop this from happening?

Thx for the help.
 
 
 

1. virtusertable: all messages have to be always delivered to 2 mailboxes for the same domain.

2. SSRS reports mailed but not always delivered.

hi all
I have 3 subscriptions setup and they are working, kind of. I am not
getting all 3 of the reports, there are no errors on the report server and my
subscriptions show the reports Last Run as they should be. my sys admin
tells me that Exchange is getting and sending the emails to the people on the
distribution list but some users do not get all 3 reports either. the report
not delivered is not always the same one.
I have checked Outlook rules and this is not an issue.
Any suggestions would be appreciated.

3. PoP3 connector Global Mailbox type not delivering mail correctly from Multiple domains

4. Mail delivered to old mailbox

5. pop3 doesn't deliver mail in mailboxes

6. Deliver a copy of all incoming mail to a mailbox

7. Deliver mail to a mailbox without a local account

8. Can procmail deliver mail to Tiger's Mailboxes?

9. URGENT - SMTP not delivering mail to exchange mailboxes

10. POP3 connector not delivering mail to user's mailbox

11. Spamassassin delivering mail to mysql or another mailbox

12. Mail not delivered to mailbox

13. Unable to deliver pop downloaded mail to users exchange mailbox

14. Only allow certain domains to deliver mail to a mailbox

15. Delivering received mail to unknown address to default mailbox