UPS Service will not start

UPS Service will not start

Post by Jake » Fri, 14 Nov 2003 00:46:20


When I attempt to manually start the UPS service, I get
the following error message:
"The instructions at "0x10001530" referenced memory at "
0x00000000". The memory could not be "read".

I am using a Tripplite SmartPro UPS with a USB connection
to my server. The device does not communicate with the
server using the USB (side issue). Does anyone know why
the above error occurs and what the solution is?
 
 
 

1. Wills and/or Living Wills

2. "The service did not start due to a logon failure" when starting a custom service.

Hi. I have created a service which I needed to install. Therefore I use
InstallUtil.
On my dev machine at home I login as Administrator and I have *NO*
password set.
In my first attempts with InstallUtil I tried with username =
Administrator and I left the password textboxes blank. No go - it said

An exception occurred during the Install phase.
System.ComponentModel.Win32Exception: No mapping between account names
and security IDs was done

So I tried with
username = XYZ\Administrator where XYZ is, say, my machine's name. It
worked this time. I obtained (snip)

The Commit phase completed successfully.

The transacted install has completed.

Now let's start it. In services.msc I try to start it and I get

"Could not start the ... service on Local Computer. Error 1069: The
service did not start due to a logon failure".

I looked in the service's properties. In the tab "Log On" I find that
the "This account" is checked, with the value ".\Administrator" in
username (without the quotes), and the pass = blank. Notice the ".\" in
".\Administrator". This is correct, IMO.

But still, error 1069. Why ?

PS. I have also tried with "Local system account", with the same
result. Please help !

Thank you very much.
Alex

3. Server service does not start - TCP/IP service not available.

4. Exchange 2000 services not started, even not appearing in Services window

5. Shape Ups,Men's Shape Ups,Men's Skechers Shape Ups - new styles!

6. Multiple services, separate service installers, starting only one in services panel, but all services run

7. .NET C# service error 1053, service could not start in timely fash

8. error message: could not start the MS exchange Internet Mail Service service

9. Web/ftp/SMTP services not starting, Service Control Mgr Events 7022 & 7023

10. Integrated services service not starting

11. Services starting with Local Service Account not working as expected...

12. .NET based services not starting reliably: ServiceController.Start() method

13. exchange will not start, error directory service cannot start