ntbackup log differs from event viewer log?

ntbackup log differs from event viewer log?

Post by djc » Wed, 02 Aug 2006 00:50:35


I wasn't sure which group would be best to post this to. I apologize if it's
inappropriate for some of these groups.

ntbackup's log indicates *all* is well for both the backup and verify.
However the event viewer's application log does not contain all the expected
ntbackup events (8000 start backup, 8001 end backup, 8008 start verify, 8009
end verify)?

The app log may show all the right 8000/8001 but then a start verify (8008)
with no matching end verify (8009)?, I've also seen log entries start
somewhere in the middle of the job? It does not start/stop in the same place
within the backup job every time, no pattern noticed.

in short, if ntbackup's log says all is well, is it? or is it known to have
issues? would the data from the application log be more reliable?


I am currently without a test server to do a full test restore of system
states and exchange data to ensure all is well. Although I am working on
getting one ASAP. Right now I'm hoping someone here can let me know if this
is normal or indication of a problem; or well-known issue.
 
 
 

ntbackup log differs from event viewer log?

Post by djc » Wed, 02 Aug 2006 01:00:11

whoops.. didn't mean to post yet... wasn't done.

I also wanted to mention that all the ESE application log entries *do* show
up to indicate the exchange IS was backed up successfully.

So, ntbackup log says all is well, all ESE application log entries are
there, *not* all ntbackup application log entries are there, no errors
either. Test restores of directories/files were fine but I'm without a test
server right now and can't test restore system states and exchange IS.

are these descrepencies between ntbackup log file and application log
common? known issue?

any input is appreciated. Sorry for the long winded post.

 
 
 

ntbackup log differs from event viewer log?

Post by MV » Wed, 02 Aug 2006 11:14:09


it's
expected
8009
(8008)
place
have
this

It would be helpful if you posted one of the ntbackup logs
that you believe is incomplete, together with the text from
the Event Logger that you say contradicts the logs.
 
 
 

ntbackup log differs from event viewer log?

Post by MV » Fri, 04 Aug 2006 10:19:54

suspect that you have one single ntbackup command that
performs both the backup and the verification steps. If so
then I expect one single entry in your Task Scheduler event
logger. In other words, I don't think anything is missing. In
general you should concentrate on the application log (in this
case backup??.log) and consult the Task Scheduler log only
if you have a problem.


"djc" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...
viewer
log.
went
all
rest
see
backups
match
beginning,
I'm
of
system
on


 
 
 

ntbackup log differs from event viewer log?

Post by MV » Sat, 05 Aug 2006 09:17:47

ou are right - I got sidetracked to the Task Scheduler log
instead of the Event Logger. However, I would still rely on
the backup logs (backup??.log) as the primary source of
information. If some entries are missing in the Event Logger
then this is probably because the author of ntbackup.exe
forgot to generate an event.

Ultimately it's what's on the tape that counts. To be sure
that you get what you expect you must restore some sample
folders at regular intervals, i.e. when you first set things up
and then perhaps twice each year.


"djc" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...
in
at
8009
to
to
just
the
appropriate
restore.
restore
verify.
start
same
to
working
if


 
 
 

ntbackup log differs from event viewer log?

Post by djc » Sat, 05 Aug 2006 21:50:23

k. Thanks again for the input.

"Pegasus (MVP)" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...