ip address's

ip address's

Post by c3Rob21wc2 » Thu, 23 Jun 2005 01:59:02


I had 2 computers then the next day 1 more computer that was unable to get
to the internet, they could not evey ping the default gateway for some
reason. I did an ipconfig /all and every thing looked good. But what i did
notice is that all 3 of the computers that could not get on internet or ping
gateway were 10.1.1.210-212. I even tryed switching them to static with the
same ip address that they had even though i did not think it would work but i
was just trying things. But anyway once i was able to have dhcp hand them a
different address other that those 3 address's everything worked fine. And
there is nothing in the firewall preventing those 3 ip address's from getting
out or pinging the default gateway. Once i got an ip address from the dhcp
that worked i switched it back statically to one of those ip address's that
did not let me out it still did not work. Does anyone know why those 3 ip
address's will not let you ping the default gateway or get past the default
gateway


This configuration is how it looks on the machines that can not ping the
default gateway or get on the internet and the machines that can ping the
default gateway or get on the except the ip address's are different of course

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 10.1.1.210

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 10.1.1.11

DHCP Server . . . . . . . . . . . : 10.1.1.41

DNS Servers . . . . . . . . . . . : 10.1.1.41
10.1.1.43
Primary WINS Server . . . . . . . : 10.1.1.41

Lease Obtained. . . . . . . . . . : Monday, June 20, 2005 11:39:37 AM

Lease Expires . . . . . . . . . . : Tuesday, June 28, 2005 11:39:37 AM