LSASS.exe and WINLOGON.exe reoccuring problem

LSASS.exe and WINLOGON.exe reoccuring problem

Post by Vera Noest » Thu, 25 Sep 2003 04:10:41


There is one hotfix specific for Citrix and W2K SP4:

824309 - Very Long Logon Time When You Try to Connect to Citrix
MetaFrame or Citrix 1.8
http://www.yqcomputer.com/

Related post-SP4 hotfixes:

821225 - A Windows 2000 Terminal Server That Is Configured with
Citrix Metaframe Software Can Become Slow and Unresponsive
http://www.yqcomputer.com/

324446 - Terminal Server and Connected Terminal Services Clients
Pause When a Terminal Services Client Logs On or Logs Off
http://www.yqcomputer.com/

--
Vera Noest
MCSE, CCEA, Microsoft MVP - Terminal Server
http://www.yqcomputer.com/
--- please respond in newsgroup ---

"Pat C" < XXXX@XXXXX.COM > wrote in
 
 
 

LSASS.exe and WINLOGON.exe reoccuring problem

Post by Pat » Thu, 25 Sep 2003 05:06:34

I have citrix metaframe 1.8 server installed on w2000 server. Just recently
I installed SP4 and applied the hotfix in article q822428. I think this
problem started after SP4.

Once in a while, a citrix user logging in to the server will hang at the
logging in process. On the w2000 server task manager, LSASS.exe and
WINLOGON.exe are using up the CPU usage from 30 to 50%. The server will slow
down and everyone connected to it. The only way to stop this is to
disconnect the user from the citrix console. The CPU usage for LSASS.exe and
WINLOGON.exe will drop to 0%.

This might be a citrix problem but is there a know issue with LSASS and
WINLOGON? or SP4? How can I prevent this from happening?