Prompt to install Office installation CD when reply or forward in OWA

Prompt to install Office installation CD when reply or forward in OWA

Post by Roshan Qur » Sun, 26 Jun 2005 01:12:12


I get this issue on some machines and not others when running OWA: When
replying or forwarding a message (which is opened in its own window), the
user is prompted several times to insert the Office CD. If the user presses
"Cancel" at each of the messages (it pops up about 5 times), s/he is
eventually presented with the reply or forward window; however, even though
the Subject line is correct ("RE: Original Subject" or "FW: Original
Subject") -- and in the case of a Reply, the original sender is in the "To"
field -- the body of the original message is included. Based on my testing,
it appears to NOT be related to the following:

. the server (since this occurs on some client machines and not others)
. the user who logs into OWA -- if it happens for one user on a computer,
it will happen to all

I think that all the client machines are Windows 2000/Office 2000 (including
Outlook 2000). The server is Exchange 2000 Enterprise SP3 w/ Aug. 2005
Update Rollup.

TIA,
roshan
 
 
 

Prompt to install Office installation CD when reply or forward in OWA

Post by Lanwench [ » Sun, 26 Jun 2005 02:06:58


Roshan Qureshi < XXXX@XXXXX.COM > typed:

See http://www.yqcomputer.com/

 
 
 

Prompt to install Office installation CD when reply or forward in OWA

Post by Roshan Qur » Sun, 26 Jun 2005 03:20:43

With the exception that this details a problem where the client machine is
running Windows 2000 Server, and I don't believe that any of the clients are
or ever have -- unless some component(s) of Server were installed by another
program/patch -- it appears to address the issue. I will test it out on the
affected machines and let you know.

And I _never_ would have found that tech note in the multitude of searches I
did against MS' KB! Thank you!

roshan

"Lanwench [MVP - Exchange]"
 
 
 

Prompt to install Office installation CD when reply or forward in OWA

Post by J.H » Sun, 26 Jun 2005 07:56:19

It does that because when installed the MS Office, you might have forgotten
to "install all
feature, components on this local machine" option in MS Office installation.

good luck,
J.H


are
another
the
I
message
 
 
 

Prompt to install Office installation CD when reply or forward in OWA

Post by Lanwench [ » Sun, 26 Jun 2005 23:29:52


Roshan Qureshi < XXXX@XXXXX.COM > typed:

Nope....

"When you log on to a Microsoft Exchange 2000 Server computer or a Microsoft
Exchange Server 2003 computer by using the Outlook Web Access (OWA) Web
client on a computer that has Microsoft Outlook 2000 installed, if you click
the New Message icon to create a new message, OWA may start Microsoft
Windows Installer. "

"Server" in this case refers to the server on which you are running
Exchange/OWA.


It should work.

It's hard to find....I have it in my favorites for that exact reason. Often
better to search google and append site:microsoft.com at the end than search
MS itself.
 
 
 

Prompt to install Office installation CD when reply or forward in OWA

Post by Roshan Qur » Sun, 03 Jul 2005 06:36:01

ee my notes interspersed below (lines w/o ">"). Bottom line: it worked!
Thank you, Lanwench and JH!

roshan

"Lanwench [MVP - Exchange]"
< XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...
Microsoft
click
The sentence below your excerpt says, "This problem occurs because Microsoft
Office 2000 creates the following entry in the registry WHEN IT IS INSTALLED
ON A COMPUTER THAT IS RUNNING MICROSOFT WINDOWS 2000 SERVER (my emphasis).
That was the basis for my "With the exception . . ." phrase, since I know
that Win2k Server was never installed on the machine in question.


It did! I used Method 1 (point it to the installer files) and all is well.

Often
search

Great tip! I'll keep it in mind for future searches -- on this one, I was
hampered because I thought that the problem was unique to Reply and
Forwarded messages -- I guess I never composed a new message on the machine
is question -- so I was using those as keywords.


 
 
 

Prompt to install Office installation CD when reply or forward in OWA

Post by Lanwench [ » Sun, 03 Jul 2005 14:55:40


Roshan Qureshi < XXXX@XXXXX.COM > typed:
<snip>

Glad it's working :)