Users/Group problem

Users/Group problem

Post by juan » Sun, 07 Sep 2003 05:57:32


Hello,
I was trying to set up users/groups to add a user as the
admin. I did this but I accidentally deleted the Admins
from the Member section. Now it only shows USERS. But it
doesn't give me option to add/create. Seems as when I
deleted the Admins from the Member. So not sure if there's
a way around this.
Please advise any help.

thanks,

Juan
 
 
 

Users/Group problem

Post by Joan Wil » Sun, 07 Sep 2003 07:05:50


Did you first create a new workgroup information file? If not you are
modifying the standard system.mdw that ships with Access, and you really
don't want to do that. If you want to secure a database, please download
and study the security FAQ available from

http://www.yqcomputer.com/

Be sure to follow every step outlined or your database won't be secure.


If I understand you correctly, you've gone to Tools, security, User and
Group Accounts and added a new user. Automatically that user will be made a
member of the Users group and nothing else. To add them to the Admins
Group, you select Admins under 'Available Groups' and click on the Add
button to the right.

But as I said, you shouldn't go any further before reading the FAQ. Other
good sources of information are
Security Whitepaper
http://www.yqcomputer.com/

Although the whitepaper is old, it contains information to help you
understand security.

Lynn Trapp's
http://www.yqcomputer.com/

Jack MacDonald's
www.geocities.com/jacksonmacd

--
Joan Wild
Microsoft Access MVP

 
 
 

Users/Group problem

Post by JUAN » Sun, 07 Sep 2003 08:25:42

Hello Joan,
thanks. Yes I created a new workgroup Info file and yes I
was doing the tools,security etc. There were three tabs
before now there are only two.
USERS and Change Logon Password. But the new,delete and
clear passowrd buttons are not working. Here's what I have.
User
Name Admin
Group membership
Available groups


If not you are
and you really
please download
won't be secure.
security, User and
user will be made a
to the Admins
click on the Add
reading the FAQ. Other
to help you
 
 
 

Users/Group problem

Post by JUAN » Sun, 07 Sep 2003 08:28:49

Sorry my last post was sent but wasn't finished.
here's what I have
Under AVailable groups: Member OF:
Admins Users
Users

Before there was Admins under Member of but I deleting
this.

So I think this is why the Buttons dont' work.
Is this clear?

Please advise .
thanks,
JUAN


If not you are
and you really
please download
won't be secure.
security, User and
user will be made a
to the Admins
click on the Add
reading the FAQ. Other
to help you
 
 
 

Users/Group problem

Post by Joan Wil » Sun, 07 Sep 2003 22:10:18

Hi Juan,




Well that is odd; there should be three tabs - Users, Groups, Change Logon
Password.
I cannot think of a case when the Groups tab is missing. I suggest you
backup your databases and try a reinstall of Access.

--
Joan Wild
Microsoft Access MVP
 
 
 

Users/Group problem

Post by Juan » Thu, 11 Sep 2003 05:42:55

Hello Joan,
thanks. In my last post I mention that I deleted the Admin
from the members group, so I think that this might be the
case. I don't know why I see only two tabs. Thanks for
assistant me.

Juan


I
Groups, Change Logon
I suggest you
 
 
 

Users/Group problem

Post by Joan Wil » Thu, 11 Sep 2003 06:47:18

Hi Juan,




There is no built in 'members' group, only Users and Admins. When you
secure a database, you create a new user, make them a member of Admins
group. Then you exit Access and log back in as this user and remove the
builtin Admin user from the Admins group.

I don't understand what you mean by the members group.

--
Joan Wild
Microsoft Access MVP